Bug 371621 - Cannot remove disk if path is no longer present
Cannot remove disk if path is no longer present
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 13:45 EST by Bill Nottingham
Modified: 2014-03-16 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.5.3-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 10:52:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-11-08 13:45:33 EST
Description of problem:

I had manually edited the machine config to add a CD device/iso so I could
restart a failed install.

However, when I went to reboot, it failed because I didn't have the NFS dir
mounted that had that iso. So, I tried to edit the config to remove the device;
this failed.

I ended up just editing the xml file by hand.

Version-Release number of selected component (if applicable):

virt-manager-0.5.2-2.fc8
libvirt-0.3.3-2.fc8
Comment 1 Cole Robinson 2007-12-04 10:59:57 EST
Changing bug description to be a bit more accurate.
Comment 2 Cole Robinson 2007-12-18 12:05:17 EST
I committed a fix for this upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=e6aa376bc327

I'll close this bug when a new release is pushed.
Comment 3 Fedora Update System 2008-01-11 17:23:37 EST
virt-manager-0.5.3-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virt-manager'
Comment 4 Fedora Update System 2008-01-22 10:52:18 EST
virt-manager-0.5.3-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.