Bug 371841 - x86_64 f-spot missing /usr/lib/mono/2.0/mscorlib.dll ??
Summary: x86_64 f-spot missing /usr/lib/mono/2.0/mscorlib.dll ??
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-08 21:18 UTC by Joshua Jensen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 01:50:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2007-11-08 21:18:18 UTC
Description of problem:

$ f-spot
The assembly mscorlib.dll was not found or could not be loaded.
It should have been installed in the `/usr/lib/mono/2.0/mscorlib.dll' directory.


Version-Release number of selected component (if applicable):

$ rpm -q f-spot
f-spot-0.4.0-3.fc8
(this is the x86_64) package


Looks like the binary requires something that the rpm isn't requiring.... is
that the problem?

Comment 1 Jonathan Roberts 2007-11-09 08:32:58 UTC
Exactly the same problem with Banshee. This started happening with the latest
mono security update:

mono-core-1.2.5.1-2.fc8
banshee-0.13.1-1.fc8

x86_64 again.

Comment 2 Mathias Gibbens 2007-11-09 19:42:57 UTC
I am also having this problem with Banshee.

Fedora 8 x86_64 with all i386/i686 RPMs removed.

mono-core-1.2.5.1-2.fc8.x86_64
banshee-0.13.1-1.fc8.x86_64

Comment 3 Mathias Gibbens 2007-11-10 19:24:13 UTC
Today's update to mono-core-1.2.5.1-3.fc8.x86_64 seems to have fixed Banshee for me.

Comment 4 Joshua Jensen 2007-11-11 01:50:36 UTC
yup... fixed f-spot too.  Thanks Fedora!


Note You need to log in before you can comment on or make changes to this bug.