Bug 372181 - Cannot add additional repos w/ Wireless with Intel 3945 card
Cannot add additional repos w/ Wireless with Intel 3945 card
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: iwl3945-firmware (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 00:40 EST by Ben Kevan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 15:49:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Kevan 2007-11-09 00:40:52 EST
Trying to install and add additional repos during install because the wireless
3945 card is not detected / configurable. 

This is a blocker / deal breaker for me since I do not have a physical connection.
Comment 1 Matthias Saou 2007-11-20 15:49:43 EST
This hasn't anything to do with the firmware package... please reopen against
the proper component, probably anaconda or the kernel. But if it's the F8
installer, not much can be done to fix it, unfortunately...

Note You need to log in before you can comment on or make changes to this bug.