Bug 37232 - Up2date 2.5.4 reports lack of disk space when there is plenty available
Up2date 2.5.4 reports lack of disk space when there is plenty available
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
None
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-23 13:45 EDT by Need Real Name
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 13:45:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-23 13:45:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.17-14 i586)


Error message received when trying to download kernel source.
"Test install failed because of package conflicts.
 Installing package kernel-source-2.2.19-7.0.1 needs 17Mb on the /usr  
filesystem"

df -m reports 74Mb available
/var/spool/up2date is linked to /home/up2date which has 731Mb available.

Reproducible: Always
Steps to Reproduce:
1.ran up2date
2.select kernel-source package only
3.clicked on next
	

Actual Results:  Update agent progress box appears.
Error message is displayed.

Expected Results:  Package should have been downloaded to
/var/spool/up2date
Comment 1 Jay Turner 2001-04-23 13:54:54 EDT
The kernel-source package needs just over 90M of space to decompress to . . .
you have 74M on /usr . . . the message is telling you that you need 17M more on
top of the 74M that you already have.
Comment 2 Need Real Name 2001-04-23 15:50:43 EDT
OK - thanks for that. 
Message could be a bit more explicit :)
Note.
This still happens when I configure up2date to NOT install packages after
download - I would have thought that was incorrect?

Anyway as far as I am concerned this bug can be closed.
Thanks

Note You need to log in before you can comment on or make changes to this bug.