Bug 37252 - Defaut Disk Quota Configuration appears to be backwards
Summary: Defaut Disk Quota Configuration appears to be backwards
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-23 19:34 UTC by Scott Martin
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Martin 2001-04-23 19:34:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


When setting up the default Disk Quota configuration, the fields appear to 
set up the opposite item to which they are assigned. I.E. If you change 
the "Disk Space" limit then the "Files" limit is actually changed and vice 
versa.

Reproducible: Always
Steps to Reproduce:
1.Enable Quotas on a file system and configure default quotas.
2.Set up a Disk Space Soft Limit and a Disk Space Hard Limit
3.Activate the changes and exit Linuxconf
4.Execute "quota -u (username)" for a user who has space allocated in the 
above defined file system.

Actual Results:  Although it appeared that we configured a "Disk Space" 
limit in the above example, when we executed the "quota -u (username)" 
command, we find that we actually configured the "File" limits instead.

Expected Results:  When we configured the "Disk Space" limits, it should 
be verified that we indeed configured the "Disk Space" limits when we 
execute the "quota -u (username)" command. Instead we find that we have 
configured the opposite parameter.

Comment 1 Brent Fox 2002-06-05 16:22:24 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.