Bug 372621 - fedora 8 install problem disk error
Summary: fedora 8 install problem disk error
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
urgent
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-09 11:26 UTC by f.j.smans
Modified: 2007-12-05 11:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 11:10:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description f.j.smans 2007-11-09 11:26:31 UTC
when i try to install or update to from fedora 7 to 8 or just want to newly
install fedora 8 i get follwoing error msg

disk error 10, AX =4293, drive ef

if i reinstall 7 no problem

Comment 1 Jeremy Katz 2007-11-09 14:37:31 UTC
What type of machine is this on?  Do you have the most current BIOS available
installed?

Comment 2 f.j.smans 2007-11-09 15:03:46 UTC
it is a pentium 3 celeron 700 mhz
the bios is old but the latest one available from msi.


Comment 3 f.j.smans 2007-11-09 16:58:34 UTC
looks as the problem is solved. This is what i did i copied the files
vmlinuz,isolinux.img and  initrd.img from the fedora rescuecd to the fedora 8 cd
and burned a new cd. This now looks like it is working.


Note You need to log in before you can comment on or make changes to this bug.