Bug 37283 - tcpdump/libpcap in Seawolf are out of date versions
Summary: tcpdump/libpcap in Seawolf are out of date versions
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcpdump
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-24 00:39 UTC by Jason Costomiris
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-24 23:59:43 UTC


Attachments (Terms of Use)

Description Jason Costomiris 2001-04-24 00:39:52 UTC
In Seawolf, aka RedHat 7.1, you are shipping libpcap 0.4, and tcpdump 
3.4.  The current shipping version of each of those are libpcap 0.6.2 and 
tcpdump 3.6.2.  The newer releases give you a lot of added functionality, 
such as support for SMB and SNMP v2/v3 formatted printing.  

Updating to libpcap 0.6.2 would also make it much easier to install snort 
on a RedHat system.  You should check the FAQ on www.snort.org, it 
actually has a question that reads, "I've got RedHat and...", which is 
answered by, "Check your version of libpcap."

Comment 1 Pekka Savola 2001-04-24 21:18:52 UTC

*** This bug has been marked as a duplicate of 35384 ***

Comment 2 Jason Costomiris 2001-04-24 23:59:39 UTC
If you're going to call it a duplicate of another bug, how about making the 
other bug visible?  Bugzilla says I don't have permission to view the status on 
the other bug referenced.  You can't expect follow-up when you're denying 
permission to the referenced bug.

Comment 3 Harald Hoyer 2001-05-07 14:37:04 UTC
tcpdump-3.6.2-3 in rawhide, as soon, as it gets synced



Note You need to log in before you can comment on or make changes to this bug.