Bug 37283 - tcpdump/libpcap in Seawolf are out of date versions
tcpdump/libpcap in Seawolf are out of date versions
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tcpdump (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-23 20:39 EDT by Jason Costomiris
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 19:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Costomiris 2001-04-23 20:39:52 EDT
In Seawolf, aka RedHat 7.1, you are shipping libpcap 0.4, and tcpdump 
3.4.  The current shipping version of each of those are libpcap 0.6.2 and 
tcpdump 3.6.2.  The newer releases give you a lot of added functionality, 
such as support for SMB and SNMP v2/v3 formatted printing.  

Updating to libpcap 0.6.2 would also make it much easier to install snort 
on a RedHat system.  You should check the FAQ on www.snort.org, it 
actually has a question that reads, "I've got RedHat and...", which is 
answered by, "Check your version of libpcap."
Comment 1 Pekka Savola 2001-04-24 17:18:52 EDT

*** This bug has been marked as a duplicate of 35384 ***
Comment 2 Jason Costomiris 2001-04-24 19:59:39 EDT
If you're going to call it a duplicate of another bug, how about making the 
other bug visible?  Bugzilla says I don't have permission to view the status on 
the other bug referenced.  You can't expect follow-up when you're denying 
permission to the referenced bug.
Comment 3 Harald Hoyer 2001-05-07 10:37:04 EDT
tcpdump-3.6.2-3 in rawhide, as soon, as it gets synced

Note You need to log in before you can comment on or make changes to this bug.