Bug 372921 - RHEL4 U6: HTS rpm should require kernel-headers rpm
RHEL4 U6: HTS rpm should require kernel-headers rpm
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 10:38 EST by Greg Nichols
Modified: 2008-07-16 17:56 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0033
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 10:25:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2007-11-09 10:38:17 EST
Description of problem:

When attempting to execute the memory test, the compilation of
threadedmemetest.c fails with some include files not found (linux/errno.h),
due to missing includes provided by the kernel-headers rpm.

Work-around:
install the kernel-headers rpm.


Version-Release number of selected component (if applicable):

HTS 5.1 R11
Comment 1 Greg Nichols 2007-11-27 09:52:38 EST
Fixed R14
Comment 3 Satyabrata Maitra 2007-12-28 04:11:13 EST
Tested this bug in i386, ppc, ia64 and x86_64 RHEL4.6-AS.

This bug is fixed for now. There is no error of missing include files showing or
no error for kernel-header rpm. Its showing memory test as PASS.

Version of the component Tested :-
hts-5.1-18.el4
kernel-2.6.9-67

Bug will be changed to VERIFIED state from the errata itself once all other bugs
tested and Fixed!
Comment 6 errata-xmlrpc 2008-02-15 10:25:31 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0033.html

Note You need to log in before you can comment on or make changes to this bug.