Bug 372941 - f8 mock doesn't include f8 config files or defaults
f8 mock doesn't include f8 config files or defaults
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 10:41 EST by Thomas J. Baker
Modified: 2013-01-09 20:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 13:26:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2007-11-09 10:41:01 EST
Fresh F8 x86_64 install of mock doesn't include config files for F8 or links to
a default config (which could be related to missing F8 config files where they
normally be linked to).

raptor> rpm -q mock
mock-0.8.4-2.fc8.x86_64
raptor> rpm --verify mock
raptor>
Comment 1 Thomas J. Baker 2007-11-09 10:47:22 EST
koji version mock-0.8.7-1.fc8.x86_64 includes f8 config files (no default
symlinks but maybe by design?, changelog in koji doesn't reference current built
version)

possibly not a bug?

Comment 2 Michael E Brown 2007-11-09 13:26:22 EST
forgot to update changelog before 0.8.7 release. The 0.8.7 release in
updates-testing has f8 configs and will be pushed shortly to updates-released.
Comment 3 Michael E Brown 2007-11-09 13:28:08 EST
I misspoke: it has been requested to be pushed to updates-testing, but is not
currently there. should be there the next time updates-testing is pushed.

Note You need to log in before you can comment on or make changes to this bug.