This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 37371 - System hangs after
System hangs after
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-24 08:44 EDT by Christian Metzen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 08:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Metzen 2001-04-24 08:44:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-10mdk i686; en-US; 0.8)
Gecko/20010403


I installed RH7.1 on my home machine with a amd duron. Everything works
fine. Now i took the harddisk and connected it to a server using a K6-3
500. And everytime i try to boot the system hangs after "ok, now booting
the kernel". I thought it could be the ide controller, cause he perhaps can
work with a 40 GB harddisk, so i connected a Dawicontrol dc-100 but the
problem still occurs. I can boot the system. Whats going wong here? I didn
modify the standard kernel or anything else...

Reproducible: Always
Steps to Reproduce:
1.install RH 7.1 on a amd k6-500
2.
3.
Comment 1 Arjan van de Ven 2001-04-24 08:53:33 EDT
The problem is this: On Athlon/Duron machines, the i686 kernel gets installed.
The i686 kernel uses specific features of Pentium II and Athlon/Duron machines
(which give significantly higher performance) and as a result won't work on K6
machines. Same story for the glibc packages.

What you should do is install the i586 kernel and the i386 glibc package
(rpm -iU <filenames from cd>) and don't forget to run lilo.
Make sure the i686 packages are no longer installed before 
plugging the harddisk in the AMD K6 machine.

Please reopen this bug if this doesn't work

Note You need to log in before you can comment on or make changes to this bug.