Bug 374481 - Translations missing from desktop-effects
Translations missing from desktop-effects
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 06:25 EST by Ville-Pekka Vainio
Modified: 2008-01-17 15:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 15:31:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville-Pekka Vainio 2007-11-10 06:25:50 EST
Description of problem:
The Desktop Effects application is in English, even though translations for it
exist, see for example
http://git.fedoraproject.org/?p=hosted/desktop-effects.git;a=tree;f=po;h=7fbc4163039db76db948813f690acdcc84dfa91f;hb=3cfc3d49bde917d2321b9df077293c4c8fe49b62

Doing 'rpm -ql compiz-gnome-0.6.2-3.fc8' lists no .mo files, but does list
/usr/bin/desktop-effects, so the translations should probably go in this package.

Version-Release number of selected component (if applicable):
compiz-gnome-0.6.2-3.fc8

How reproducible:
Always.

Steps to Reproduce:
1. Start Desktop Effects in a non-English system, for example Finnish.

  
Actual results:
The application is in English.

Expected results:
The application should be translated, if a po file for the language in use (for
example Finnish) is provided by the translators.
Comment 1 Matthias Clasen 2007-11-10 23:49:50 EST
The translations are for some reason in the main compiz package.
I don't see Finnish translations, but e.g. German works fine.
Comment 2 Ville-Pekka Vainio 2007-11-11 05:39:43 EST
Thanks for noticing this. The fi.po file seems to be in the git repository,
could the translations be added to the package as well?
Comment 3 Matthias Clasen 2007-11-11 15:35:53 EST
I'm sure they will.
Comment 4 Ville-Pekka Vainio 2007-11-28 04:16:21 EST
Any news on this?
Comment 5 Lauri Nurmi 2007-11-28 04:28:25 EST
Just for the record, Finnish is probably not the only translation missing. There
are about 18 translations less in the package than in git, although some may be
empty.
Comment 6 Ville-Pekka Vainio 2007-12-28 14:19:34 EST
It's been  over a month now, any interest in this bug? I've raised the priority
and severity fields to hopefully get a bit more attention on this issue.
Comment 7 Kristian Høgsberg 2008-01-17 15:31:36 EST
Should be fixed with the 0.6.2-6 build in rawhide.

Note You need to log in before you can comment on or make changes to this bug.