Bug 374951 - Unable to update from Fedora Core 6
Unable to update from Fedora Core 6
Status: CLOSED DUPLICATE of bug 366641
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 13:30 EST by Matthieu Pupat
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 09:18:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthieu Pupat 2007-11-10 13:30:42 EST
Description of problem:

When updating from Fedora Core 6, anaconda hangs indefinitely during phase:
"Checking dependencies in packages selected for installation"


Version-Release number of selected component (if applicable):


How reproducible:

Everytime on both my machines (Intel 32 bits and AMD 64 bits).


Additional info:

Both install DVD were successfully checked.
Comment 1 David Wilson 2007-11-10 21:26:21 EST
I noticed when trying an upgrade from FC6 to FC8 yum upgrade did not work.
I suspect it is related to the i386 architecture / i686 architecture calls being
done by yum for RPM packages
Comment 2 Matthieu Pupat 2007-11-11 08:49:52 EST
Note thta here I do not use yum update. I do it using the install DVD.
Comment 3 David Juran 2007-11-11 09:18:35 EST
Looks like a duplicate of Bug 366641

*** This bug has been marked as a duplicate of 366641 ***

Note You need to log in before you can comment on or make changes to this bug.