Bug 375091 - APIC Problem
APIC Problem
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 17:08 EST by Julian Hofmann
Modified: 2008-02-07 12:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 12:52:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Hofmann 2007-11-10 17:08:07 EST
Description of problem:

The problem looks similar to the problem described in "Bugzilla Bug 221658":
I'm using a "MSI MEGABOOK M670", see (German page)
http://www.amazon.de/gp/product/B000LC53MW

Fedora 6 worked fine up to some upgrade, after that I it didn't boot telling me

"Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug
and send a report. Then try booting with the noapic option"

like in the other report mentioned above. Adding the noapic-option in the
/boot/grub/grub.conf "solved" the problem.

Now I tried to install Fedora 8. When inserting the Fedora 8 DVD I got the options
1) Install...
2) Install (text mode)...
...

A few seconds after choosing one I get the same error message -- there is no
longer any chance to use the noapic-option to avoid the problem.

Installing Fedora 7 worked fine.

Best regards,
Julian Hofmann
Comment 1 Chuck Ebbert 2007-11-12 17:19:35 EST
You can press the [tab] key to edit the install disk boot options.
Comment 2 Christopher Brown 2008-02-07 12:52:45 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I think I'll just close this one...

Note You need to log in before you can comment on or make changes to this bug.