Bug 376091 - Cannot disable javascript in the "Search for Bugs (Advanced)" page
Cannot disable javascript in the "Search for Bugs (Advanced)" page
Status: CLOSED DUPLICATE of bug 214842
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 11:11 EST by Philip Ashmore
Modified: 2013-06-23 22:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-30 18:29:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2007-11-11 11:11:59 EST
Description of problem:
Javascript slows down my machine, making Firefox unresponsive while trying to
select a product version for bug reporting purposes.

Version-Release number of selected component (if applicable):
Bugzilla Version 2.18-rh

How reproducible:
Always

Steps to Reproduce:
1. Go to https://bugzilla.redhat.com/query.cgi?format=advanced
2. Select the "Fedora" product
3. Wait for Firefox to complete executing the web pages javascript before
continuing.
  
Actual results:
Browser reports "unresponsive script"

Expected results:
There should be an option to disable the javascript

Additional info:
I remember there being an option to disable the javascript on this page before,
but it seems to have been removed.
This problem may exist on the simple query page as well.
Comment 1 David Lawrence 2008-09-16 12:55:33 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 2 David Timms 2008-10-21 06:13:41 EDT
if you have slow internet connection {eg 64kbps and running a torrent upload}, you may get the unresponsive script warning after about 38 seconds. Clicking continue allows the script to run for another 12 seconds before the search page completes.

This is with firefox-3.0.2, on Fedora 9. [amd 2.0GHz]

It might be less of a problem with the upgraded bugzilla, but still can occur.
see also:
https://bugzilla.redhat.com/show_bug.cgi?id=214842
Comment 3 David Timms 2008-10-21 08:12:59 EDT
if you have slow internet connection {eg 64kbps and running a torrent upload}, you may get the unresponsive script warning after about 38 seconds. Clicking continue allows the script to run for another 12 seconds before the search page completes.

This is with firefox-3.0.2, on Fedora 9. [amd 2.0GHz]

It might be less of a problem with the upgraded bugzilla, but still can occur.
see also:
https://bugzilla.redhat.com/show_bug.cgi?id=214842
Comment 4 David Lawrence 2008-11-30 18:29:10 EST

*** This bug has been marked as a duplicate of bug 214842 ***

Note You need to log in before you can comment on or make changes to this bug.