Bug 376471 - Lack of transparency in bug fixing schedule
Lack of transparency in bug fixing schedule
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 15:09 EST by Philip Ashmore
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 07:14:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2007-11-11 15:09:26 EST
Description of problem:
I reported a bug.
I want to know if it will be fixed this week / month / year.
I understand that bugs have priorities and that resources are finite.
I look for a list showing where it lies on the bug fixing schedule. 
None that I can find.

Version-Release number of selected component (if applicable):
Any

How reproducible:
Every time I look.

Steps to Reproduce:
1. Try to find where your bug is in the bug fixing schedule.
  
Actual results:
Keep looking or give up.

Expected results:
A bug fixing schedule.

Additional info:
Out of order bug fixed are perfectly understandable if two bugs end up being
symptoms with the same cause.

I would like to know if my nvidia GeForce 2 Go (NV11) closed source kernel
module will ever hibernate.
Comment 1 Mamoru TASAKA 2007-11-17 07:14:55 EST
Sorry, however actually component F-8 should not exist (bugzilla
admin is working to remove component F-8).
Once closing this bug. Please resubmit a new bug report with correct
component you think.

Comment 2 Toshio Ernie Kuratomi 2007-11-18 12:35:01 EST
Retargetting to distribution so we can delete the F-8 component.  Leaving closed
because having a prioritised list of bugs should definitely be discussed on the
Fedora-devel list rather than a bugzilla bug:

  https://www.redhat.com/mailman/listinfo/fedora-devel-list

Note You need to log in before you can comment on or make changes to this bug.