Bug 37653 - Installer crashed when loading anaconda
Installer crashed when loading anaconda
Status: CLOSED DUPLICATE of bug 23728
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-25 13:26 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 14:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from installer application (1.41 KB, patch)
2001-04-25 13:28 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2001-04-25 13:26:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 (Macintosh; U; PPC)


Traceback (innermost last):
  File "/usr/bin/anaconda", line 520, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1126, in run
    rc = apply (step[1](), args)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 551, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1965, in 
doInstall
    self.writeConfiguration ()
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1659, in 
writeConfiguration
    self.writeRootPassword ()
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 904, in 
writeRootPassword
    self.setPassword("root", pure)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1481, in 
setPassword
    stdout = '/dev/null', stderr = None)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/iutil.py", line 48, in 
execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/usermod can not be run

Local variables in innermost frame:
argv: ['/usr/sbin/usermod', '-p', '$1$YPMwLC/q$eOf9vJqGHDvkDchE/eped1', 
'root']
root: /mnt/sysimage
stdin: 0
newPgrp: 0
stdout: 22
stderr: 23
command: /usr/sbin/usermod
searchPath: 0
ignoreTermSigs: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'resState'
p3
S''
sS'progressWindow'
p4
(itext
ProgressWindow
(dp5
S'scale'
p6
NsS'screen'
p7
(isnack
SnackScreen
p8
(dp9
S'height'
p10
I25
sS'width'
p11
I80
sS'helpCb'
p12

<failed>

Reproducible: Always
Steps to Reproduce:
1. Every time I run the 7.1 install I get this error.
2. Graphical mode (will not start) text mode fails
3. 
	

Actual Results:  When I try to reboot the system after installation, I get 
the system halted you may reboot your system now.

Expected Results:  7.0 Red Hat worked.

Intel logic board (integrated video)
Intel 800 Mhz processor (Pentium III)
128MB Ram
CD-ROM
Floppy
Intel Ethernet Pro 100 adaptor - dual
Comment 1 Need Real Name 2001-04-25 13:28:26 EDT
Created attachment 16425 [details]
dump from installer application
Comment 2 Brent Fox 2001-04-25 14:21:51 EDT
I think that something went wrong during your download.  Either you have a
corrupted install image or something is wrong with your cd.  I suggest
redownloading and trying again.  Thanks for your report.

*** This bug has been marked as a duplicate of 23728 ***

Note You need to log in before you can comment on or make changes to this bug.