Bug 377121 - TAHI--DHCPv6--Cannot get DNS Query message
TAHI--DHCPv6--Cannot get DNS Query message
Status: CLOSED DUPLICATE of bug 377131
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dhcpv6 (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 01:15 EST by Zhiyong Wu
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 01:23:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zhiyong Wu 2007-11-12 01:15:43 EST
Description of problem:

  When having dhcpv6 tests for rfc3315 in the host mode,we found that

requested-option-code is not DNS Recursive Name Server option in some scenarios.

Version-Release number of selected component (if applicable):

  kernel-2.6.18-43.el5

Software Environment:   
  Testee(NUT):   
    RHEL5 
    Kernel:2.6.18-43.el5 
   
  Tester(TN):   
    FreeBSD6.2
    v6eval-3.0.12.tar.gz
   
TAHI package:    
  DHCPv6_Self_Test_P2_1_0_7.tar.gz

How reproducible:
  every time

Steps to Reproduce:    
  1. Configure TAHI test environment.     
  2. Run the TAHI test suite     
  3. After the test completes, check for the results 
  
Actual results:

   requested-option-code is not DNS Recursive Name Server option. 

Expected results:

   requested-option-code should be DNS Recursive Name Server option.

Additional info:
  
   please refer to

http://focus.brisbane.redhat.com/~zwu/dhcp_client/20071030/DHCPv6_Self_Test_P2_1_0_7_client/rfc3646/index.html

   (1)18	Part A : Using DNS Recursive Name Server option
   
   (2)19	Part A : Using Domain Search List option
Comment 1 Zhiyong Wu 2007-11-12 01:19:11 EST
there is something wrong with the bug comment 

this bug report is the same as bug 377131 

pls refer to bug 377131

https://bugzilla.redhat.com/show_bug.cgi?id=377131
Comment 2 Zhiyong Wu 2007-11-13 01:23:24 EST

*** This bug has been marked as a duplicate of 377131 ***

Note You need to log in before you can comment on or make changes to this bug.