Bug 377231 - TAHI--DHCPv6--When running dhcp6r on rhel5 terminal, the error is displaying
TAHI--DHCPv6--When running dhcp6r on rhel5 terminal, the error is displaying
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dhcpv6 (Show other bugs)
5.0
All Linux
urgent Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks: 253764
  Show dependency treegraph
 
Reported: 2007-11-12 02:49 EST by Zhiyong Wu
Modified: 2009-04-23 09:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: dhcpv6-1.0.10-4.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 16:06:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zhiyong Wu 2007-11-12 02:49:30 EST
Description of problem:

  When running dhcpv6 relay, we found that the error is displaying as shown 

below: "ERROR OCCURED IN THE RELAY AGENT LOOP, EXITING..........".

Version-Release number of selected component (if applicable):

  kernel-2.6.18-43.el5

Software Environment:   

    rhel5

How reproducible:
  every time

Steps to Reproduce:    
  
  1. run dhcp6r on rhel5 terminal.
  
Actual results:

   When running dhcp6r, the error is displaying as shown below

"ERROR OCCURED IN THE RELAY AGENT LOOP, EXITING..........". 

Expected results:

   When running dhcp6r, no error is displaying.

Additional info:
Comment 1 RHEL Product and Program Management 2007-11-15 04:04:45 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 David Cantrell 2008-01-08 20:57:01 EST
Fixed upstream, will be in dhcpv6-1.0.5 or later.
Comment 4 Zhiyong Wu 2008-02-25 02:05:52 EST
because we have no test ENV, dont have dhcp6r testing
Comment 7 Yang Ren 2008-05-30 01:47:47 EDT
This error message is gone 

kernel version:2.6.18-92
dhcp version: dhcpv6-1.0.10-5.el5

This bug also is fixed in dhcpv6-1.0.10.4.el5 
both i386 and x86_64.

Note You need to log in before you can comment on or make changes to this bug.