Bug 37729 - Numeric keypad enter key doesn't work
Numeric keypad enter key doesn't work
Status: CLOSED DUPLICATE of bug 21111
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-04-26 01:43 EDT by Mike A. Harris
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-30 11:02:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-04-26 01:43:55 EDT
When entering a URL in the "Host" field in the upper left, if you hit
ENTER it works, if you hit ENTER on the numeric keypad it does not work,
instead it enters a space or some one char wide blank character.
This really sucks when entering IP addresses as you can't hit the ENTER
key that is right there.
Comment 1 Havoc Pennington 2001-04-30 10:46:01 EDT
A GTK issue.
Comment 2 Owen Taylor 2001-07-20 11:22:30 EDT

*** This bug has been marked as a duplicate of 21111 ***

Note You need to log in before you can comment on or make changes to this bug.