Bug 377481 - Fedora Live images are larger than a regular blank CD
Fedora Live images are larger than a regular blank CD
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 05:51 EST by Răzvan Sandu
Modified: 2013-01-09 23:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 07:39:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2007-11-12 05:51:03 EST
Description of problem:

Some of the Fedora Live images provided with Fedora 7 and Fedora 8 are larger
than a regular CD (700 MB). Please explain in Release Notes or in Installation
Guide how to correctly handle this.


Version-Release number of selected component (if applicable):
Fedora 7
Fedora 8

How reproducible:
Always.

  
Actual results:
Some Fedora Live images are larger than a regular blank CD (700 MB).

Expected results:
Images should fit on a 700 MB CD or documentation should provide a canonical
procedure of burning these images to (common usage) media.


Regards,
Răzvan
Comment 1 Jesse Keating 2007-11-12 07:19:52 EST
We never refer to them as live "CD".  It's always supposed to be live images. 
The Fedora i686 and KDE i686 live images will fit on a CD, the rest will either
have to be on DVD or USB.  I don't believe there is any place where the term
LiveCD is used that would lead you to think it should fit on a CD.
Comment 2 Răzvan Sandu 2007-11-12 07:55:15 EST
Hello and thanks a lot,


There is no problem about writing the images to DVDs.
The problem is that various mainstream Windows CD-burning programs identify them
as CD images and refuse to write them on DVD blanks.

Since Live images are mainly used by Windows users prospecting to switch to
Linux, this is really an issue.

IMHO, either giving in docs a step-by-step procedure for burning them on Windows
(including a recomendation for a Windows GPLed burning software) or fitting the
images on a CD would be the best solution.


Regards,
Răzvan
Comment 3 Bill Nottingham 2007-11-12 11:32:37 EST
(In reply to comment #2)
> The problem is that various mainstream Windows CD-burning programs identify them
> as CD images and refuse to write them on DVD blanks.

Fedora, unfortunately, can do very little to fix bugs in Windows software.
(And if it's refusing to write to DVD media because it's ISO9660 instead of UDF,
or similar, that's just braindead.)

> IMHO, either giving in docs a step-by-step procedure for burning them on Windows
> (including a recomendation for a Windows GPLed burning software) or fitting the
> images on a CD would be the best solution.

Assigning to release notes, although there may be very little that can be done here.
Comment 4 Răzvan Sandu 2007-11-12 15:14:56 EST
Sorry for disturbing you with Windows-related problems.

I think that a clear, recommended-by-Fedora procedure of how to burn those disc
images, in both Windows and Linux, would be enough.

Regards,
Răzvan
Comment 5 Paul W. Frields 2007-11-13 07:39:34 EST
We already have such a document that gives several examples for use with popular
Microsoft Windows disc-burning programs.  Please refer to
http://docs.fedoraproject.org/readme-burning-isos/ for more information.  If you
find an error or problem in that document, please feel free to file a specific
bug about it.

You may also want to visit the documentation or troubleshooting site for your
specific Windows software to determine if there are patches or other updates
available to fix the problem.

Note You need to log in before you can comment on or make changes to this bug.