Bug 37756 - Missing file in ace-rhcn-1.1-10
Missing file in ace-rhcn-1.1-10
Status: CLOSED DUPLICATE of bug 33713
Product: Red Hat Powertools
Classification: Retired
Component: ace-rhcn (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-26 05:58 EDT by Walter Mueller
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 05:59:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Mueller 2001-04-26 05:58:59 EDT
If I try to start a game from the ace-rhcn package I get the following errors

# rpm -qf /usr/bin/solitaire 
ace-rhcn-1.1-10
[root@anaxagoras /tmp]# rpm -ql ace-rhcn-1.1-10
/etc/X11/applnk/Games/golf.desktop
/etc/X11/applnk/Games/mastermind.desktop
/etc/X11/applnk/Games/merlin.desktop
/etc/X11/applnk/Games/minesweeper.desktop
/etc/X11/applnk/Games/pegged.desktop
/etc/X11/applnk/Games/penguins.desktop
/etc/X11/applnk/Games/solitaire.desktop
/etc/X11/applnk/Games/taipedit.desktop
/etc/X11/applnk/Games/taipei.desktop
/etc/X11/applnk/Games/thornq.desktop
/usr/bin/golf
/usr/bin/mastermind
/usr/bin/merlin
/usr/bin/minesweeper
/usr/bin/pegged
/usr/bin/penguins
/usr/bin/solitaire
/usr/bin/taipedit
/usr/bin/taipei
/usr/bin/thornq
/usr/share/doc/ace-rhcn-1.1
/usr/share/doc/ace-rhcn-1.1/COPYING
/usr/share/doc/ace-rhcn-1.1/ChangeLog
/usr/share/doc/ace-rhcn-1.1/docs
/usr/share/doc/ace-rhcn-1.1/docs/COPYING
/usr/share/doc/ace-rhcn-1.1/docs/COPYING.orig
/usr/share/doc/ace-rhcn-1.1/docs/as.png
/usr/share/doc/ace-rhcn-1.1/docs/intro.html
/usr/share/doc/ace-rhcn-1.1/docs/penguin.png
/usr/share/doc/ace-rhcn-1.1/docs/title.png
/usr/share/doc/ace-rhcn-1.1/docs/toolkit.html

$ golf
can't find image `golf.png'
can't find image `golf-arrow.png'
can't find image `golf-noarrow.png'
Segmentation fault (core dumped)

$ mastermind 
can't find image `mastermind.png'
can't find image `mastermind-r.png'
can't find image `mastermind-o.png'
can't find image `mastermind-y.png'
can't find image `mastermind-b.png'
can't find image `mastermind-p.png'
can't find image `mastermind-eb.png'
can't find image `mastermind-c.png'
can't find image `mastermind-k.png'
can't find image `mastermind-w.png'
can't find image `mastermind-e.png'
Segmentation fault (core dumped)

$  merlin
can't find image `merlin-c.png'
can't find image `merlin-b.png'
can't find image `merlin.png'
Segmentation fault (core dumped)

$ minesweeper 
can't find image `minesweeper.png'
can't find image `minesweeper-t.png'
can't find image `minesweeper-x.png'
can't find image `minesweeper-c48.png'
can't find image `minesweeper-c36.png'
can't find image `minesweeper-c24.png'
can't find image `minesweeper-c12.png'
Segmentation fault (core dumped)

$ pegged
can't find image `pegged-h.png'
can't find image `pegged-p.png'
can't find image `pegged.png'
Segmentation fault (core dumped)

$ taipedit 
can't find image `t/n1.png'
can't find image `t/n2.png'
can't find image `t/n3.png'
can't find image `t/n4.png'
can't find image `t/n5.png'
can't find image `t/n6.png'
can't find image `t/n7.png'
can't find image `t/n8.png'
can't find image `taipedit-bs.png'
can't find image `taipedit-bu.png'
can't find image `taipedit-bt.png'
can't find image `taipedit.png'
Segmentation fault (core dumped)

$ taipei   
can't find image `t/n1.png'
can't find image `t/n1.png'
can't find image `t/n1.png'
can't find image `t/n1.png'
can't find image `t/n2.png'
can't find image `t/n2.png'
can't find image `t/n2.png'
can't find image `t/n2.png'
can't find image `t/n3.png'
can't find image `t/n3.png'
can't find image `t/n3.png'
can't find image `t/n3.png'
can't find image `t/n4.png'
can't find image `t/n4.png'
can't find image `t/n4.png'
can't find image `t/n4.png'
can't find image `t/n5.png'
can't find image `t/n5.png'
can't find image `t/n5.png'
can't find image `t/n5.png'
can't find image `t/n6.png'
can't find image `t/n6.png'
can't find image `t/n6.png'
can't find image `t/n6.png'
can't find image `t/n7.png'
can't find image `t/n7.png'
can't find image `t/n7.png'
can't find image `t/n7.png'
can't find image `t/n8.png'
can't find image `t/n8.png'
can't find image `t/n8.png'
can't find image `t/n8.png'
can't find image `t/n9.png'
can't find image `t/n9.png'
can't find image `t/n9.png'
can't find image `t/n9.png'
can't find image `t/p1.png'
can't find image `t/p1.png'
can't find image `t/p1.png'
can't find image `t/p1.png'
can't find image `t/p2.png'
can't find image `t/p2.png'
can't find image `t/p2.png'
can't find image `t/p2.png'
can't find image `t/p3.png'
can't find image `t/p3.png'
can't find image `t/p3.png'
can't find image `t/p3.png'
can't find image `t/p4.png'
can't find image `t/p4.png'
can't find image `t/p4.png'
can't find image `t/p4.png'
can't find image `t/p5.png'
can't find image `t/p5.png'
can't find image `t/p5.png'
can't find image `t/p5.png'
can't find image `t/p6.png'
can't find image `t/p6.png'
can't find image `t/p6.png'
can't find image `t/p6.png'
can't find image `t/p7.png'
can't find image `t/p7.png'
can't find image `t/p7.png'
can't find image `t/p7.png'
can't find image `t/p8.png'
can't find image `t/b1.png'
can't find image `t/b2.png'
can't find image `t/b2.png'
can't find image `t/b2.png'
can't find image `t/b2.png'
can't find image `t/b3.png'
can't find image `t/b3.png'
can't find image `t/b3.png'
can't find image `t/b3.png'
can't find image `t/b4.png'
can't find image `t/b4.png'
can't find image `t/b4.png'
can't find image `t/b4.png'
can't find image `t/b5.png'
can't find image `t/b5.png'
can't find image `t/b5.png'
can't find image `t/b5.png'
can't find image `t/b6.png'
can't find image `t/b6.png'
can't find image `t/b6.png'
can't find image `t/b6.png'
can't find image `t/b7.png'
can't find image `t/p8.png'
can't find image `t/p8.png'
can't find image `t/p8.png'
can't find image `t/p9.png'
can't find image `t/p9.png'
can't find image `t/p9.png'
can't find image `t/p9.png'
can't find image `t/b1.png'
can't find image `t/b1.png'
can't find image `t/b1.png'
can't find image `t/b7.png'
can't find image `t/b7.png'
can't find image `t/b7.png'
can't find image `t/b8.png'
can't find image `t/b8.png'
can't find image `t/b8.png'
can't find image `t/b8.png'
can't find image `t/b9.png'
can't find image `t/b9.png'
can't find image `t/b9.png'
can't find image `t/b9.png'
can't find image `t/xj.png'
can't find image `t/xj.png'
can't find image `t/xj.png'
can't find image `t/xj.png'
can't find image `t/xa.png'
can't find image `t/xa.png'
can't find image `t/xa.png'
can't find image `t/xa.png'
can't find image `t/xx.png'
can't find image `t/xx.png'
can't find image `t/xx.png'
can't find image `t/xx.png'
can't find image `t/sh.png'
can't find image `t/sh.png'
can't find image `t/sh.png'
can't find image `t/sh.png'
can't find image `t/sd.png'
can't find image `t/sd.png'
can't find image `t/sd.png'
can't find image `t/sd.png'
can't find image `t/sc.png'
can't find image `t/sc.png'
can't find image `t/sc.png'
can't find image `t/sc.png'
can't find image `t/ss.png'
can't find image `t/ss.png'
can't find image `t/ss.png'
can't find image `t/ss.png'
can't find image `t/cr.png'
can't find image `t/cg.png'
can't find image `t/cb.png'
can't find image `t/ck.png'
can't find image `t/du.png'
can't find image `t/dd.png'
can't find image `t/dl.png'
can't find image `t/dr.png'
can't find image `t/bl.png'
can't find image `taipei.png'
Segmentation fault (core dumped)

$ thornq
can't find image `thornq.png'
can't find image `thornq-arrow.png'
can't find image `thornq-noarrow.png'
Segmentation fault (core dumped)
can't find image `mastermind-g.png'
Comment 1 Tim Powers 2001-04-26 07:57:24 EDT

*** This bug has been marked as a duplicate of 33713 ***

Note You need to log in before you can comment on or make changes to this bug.