Bug 37758 - AIC SCSI Controler Error during the boot on CD
AIC SCSI Controler Error during the boot on CD
Status: CLOSED DUPLICATE of bug 37571
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-26 06:06 EDT by Armel Kermorvant
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 14:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armel Kermorvant 2001-04-26 06:06:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)


I Have a Intel L440GX+ Motherboard (SCSI controler model 7896 PCI Dual 
port), I boot on the CD (SCSI Model Toshiba 24x), the system start 
correctly and I have box AIC detection and the system stop. If I go to 
session 4 [CTRL] [ALT] [F4], the system scan the bus and the system check 
all ID (I have 4 hard drive) on all SCSI Bus. I boot on the beta version 
(Fisher) the system works correctly. After the scan the system stop.

Reproducible: Always
Steps to Reproduce:
1.Boot on the 1st CD or Floppy
2.
3.
	

If I boot on my Adaptec 2940, the system continue after 20 minutes, so I 
have a lot of errors on the cd (Bad package or the package is not 
present). I install the same CD on the IDE controler, no problem
Comment 1 Brent Fox 2001-04-26 11:13:48 EDT
I'm not sure that I understand.  Do you think you have a bad cd?  Or does the
installer hang when loading the SCSI driver?
Comment 2 Armel Kermorvant 2001-04-26 12:01:53 EDT
The CD works fine, I tested on 2 differents system on IDE controler, no 
problem.
The problem comes from AIC 7xxx Driver the system hangs, I have the 
same issue on your data base 29555 	

Thanks for your help

Armel

Comment 3 Brent Fox 2001-04-26 14:24:33 EDT

*** This bug has been marked as a duplicate of 37571 ***

Note You need to log in before you can comment on or make changes to this bug.