This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 377701 - alsa-plugins-pulseaudio-1.0.14-5.fc8 causes issues with Mumble and alsaplayer
alsa-plugins-pulseaudio-1.0.14-5.fc8 causes issues with Mumble and alsaplayer
Status: CLOSED DUPLICATE of bug 428030
Product: Fedora
Classification: Fedora
Component: alsa-plugins (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Eric Moret
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 08:19 EST by Martin Jürgens
Modified: 2008-01-18 17:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 17:30:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-11-12 08:19:07 EST
Description of problem:
alsa-plugins-pulseaudio-1.0.14-5.fc8 has a bug which causes issues using Mumble
and alsaplayer.

This happens when running alsaplayer having PulseAudio set to the default output:

alsaplayer: pcm_pulse.c:522: pulse_hw_params: Assertion `!pcm->stream' failed.
alsaplayer interrupted by signal 6

This has been fixed in alsa-plugins 1.0.15rc1:

https://bugtrack.alsa-project.org/alsa-bug/view.php?id=3470

Would be nice to have a package including this patch / a newer upstream version
available.
Comment 1 Martin Jürgens 2007-11-12 08:43:22 EST
It has not been fixed in the 1.0.15 alsa-plugins package, seems to have been
applied to development version.

Though, I tried to apply the patch in the bug tracker (2_pcm_pulse.c.patch) and
it works flawlessly now.

Would be nice to have that in F8 :)
Comment 2 Eric Moret 2008-01-18 17:30:14 EST

*** This bug has been marked as a duplicate of 428030 ***

Note You need to log in before you can comment on or make changes to this bug.