This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 378561 - Cannout automount a DVD [NEEDINFO]
Cannout automount a DVD
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-volume-manager (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 14:02 EST by Rajesh John Almeida
Modified: 2014-06-02 09:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (ralmeida)


Attachments (Terms of Use)

  None (edit)
Description Rajesh John Almeida 2007-11-12 14:02:45 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
- If we pop the resulting DVD on a RHEL 5.0 machine, then it is automatically 
mounted, but can't execute setup (or other programs like java) from such mount:

	> cd /media
	> ls
	DIS_1.2_Linux
	> cd DIS_1.2_Linux
	> ./setup
	bash: ./setup: Permission denied
  
Actual results:
bash: ./setup: Permission denied


Expected results:
this should  bring up the installer.



- But if we unmount and manually remount the CD, this works:

	> umount /dev/cdrom
	> mkdir /media/DIS_1.2_Linux
	> mount /dev/cdrom /media/DIS_1.2_Linux
	> cd /media/DIS_1.2_Linux
	> ./setup



Additional info:
Comment 1 Harald Hoyer 2007-11-13 03:08:19 EST
there is no "autorun" in RHEL5
Comment 3 RHEL Product and Program Management 2014-03-07 08:31:54 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:00:34 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.