Bug 378901 - Logwatch Prints to stdout by default
Logwatch Prints to stdout by default
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 17:06 EST by David Rees
Modified: 2007-12-06 15:44 EST (History)
0 users

See Also:
Fixed In Version: 7.3.6-11.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 15:44:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Rees 2007-11-12 17:06:29 EST
Since upgrading to F7 from F8, the nightly logwatch runs now come in through an
email to root through cron (or anacron if the computer was off) instead of being
emailed to the MailTo user.

It seems that in F8, the default has Print set to yes, when IMO, it should be
set to No.
Comment 1 Fedora Update System 2007-11-14 22:36:43 EST
logwatch-7.3.6-11.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update logwatch'
Comment 2 David Rees 2007-11-15 16:39:12 EST
Much better, thank you.
Comment 3 Ray Todd Stevens 2007-11-23 14:49:55 EST
This seems to have made it all the way into the updates system, so if you do a
yum update you should fix the problem.
Comment 4 Fedora Update System 2007-12-06 15:44:14 EST
logwatch-7.3.6-11.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.