Bug 379711 - DDD produces warning message instead of program arguments
DDD produces warning message instead of program arguments
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ddd (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 06:11 EST by Dieter Spahn
Modified: 2013-01-09 23:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 14:55:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dieter Spahn 2007-11-13 06:11:42 EST
Description of problem:
Running the sample.c program as described in "A Sample DDD Session" by using the
 arguments "8 4 6 9 3 1 5" produces the warning message: Missing the separate
debug info file: /usr/lib/debug/.build-id/ac/2eeb2064 ... 50838ff6.debug

Version-Release number of selected component (if applicable):
ddd 3.3.11-16.fc8

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
warning message (see above)

Expected results:
The message: Starting program: sample 8 4 6 9 3 1 5

Additional info:
Comment 1 Tom "spot" Callaway 2007-11-20 14:55:27 EST
Sorry, I cannot reproduce your failure.

I'm looking at:
http://www.gnu.org/manual/ddd/html_mono/ddd.html#Sample%20Session

When I run:
ddd sample

It loads properly into the ddd window, ready for debugging.

I stepped through the examples, without failures.

Note You need to log in before you can comment on or make changes to this bug.