Bug 379721 - sword update breaks gnomesword dependency, needs rebuilding
Summary: sword update breaks gnomesword dependency, needs rebuilding
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomesword   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-13 11:16 UTC by Nils Philippsen
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 14:35:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nils Philippsen 2007-11-13 11:16:45 UTC
--- 8< ---
root@wombat:~> yum upgrade
Excluding Packages in global exclude list
Finished
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libsword-1.5.9.so()(64bit) for package: gnomesword
---> Package sword.x86_64 0:1.5.10-1.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libsword-1.5.9.so()(64bit) is needed by package
gnomesword
--- >8 ---

Next time please rebuild and push both packages (with one bodhi update), thanks!

Comment 1 Deji Akingunola 2007-11-13 14:35:11 UTC
Latest gnomesword that goes with sword-1.5.10 has been pushed to stable updates
since yesterday. I can't push both packages at the same time because gnomesword
needs sword to be in the stable before it can be built.
Thanks

Comment 2 Nils Philippsen 2007-11-13 15:15:15 UTC
Not really. You can talk to rel-eng@fedoraproject.org to populate the
build-roots with the new sword version and then build gnomesword. Then you can
push both packages in one go.


Note You need to log in before you can comment on or make changes to this bug.