Bug 379971 - current version in updates won't install
current version in updates won't install
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
brokendep
:
: 381871 383661 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 08:24 EST by Luis Villa
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 14:27:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Villa 2007-11-13 08:24:43 EST
gnome-python2-extras.i386                2.19.1-10.fc8          updates         

won't install without latest firefox, which hasn't even hit updates-testing yet.
(see also bug 377051.)

How did this get into updates without being installable?
Comment 1 Matthew Barnes 2007-11-13 14:25:34 EST
Alex can you handle this one?  I've lost track of these rapid Firefox updates.
Comment 2 Alex Lancaster 2007-11-13 17:31:30 EST
(In reply to comment #1)
> Alex can you handle this one?  I've lost track of these rapid Firefox updates.

This again should be installable once the firefox 2.0.0.9 update is pushed,
which I believe was pulled because they were waiting on an epiphany rebuild
(which I'll do if no-one beats me to it).
Comment 3 Matthew Barnes 2007-11-14 06:59:47 EST
*** Bug 381871 has been marked as a duplicate of this bug. ***
Comment 4 Alex Lancaster 2007-11-14 07:09:58 EST
Until the firefox update is pushed, one possible workaround to install packages
in gnome-python2-extras is to temporarily disable the updates repo, so that it
pulls the base packages from the base fedora repo e.g.:

sudo yum --disablerepo=updates install gnome-python2-extras
Comment 5 Matthew Barnes 2007-11-14 21:50:13 EST
*** Bug 383661 has been marked as a duplicate of this bug. ***
Comment 6 Will Woods 2007-11-15 14:27:20 EST
Firefox update has been pushed.

Note You need to log in before you can comment on or make changes to this bug.