Bug 380251 - segmentation fault
segmentation fault
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
7.1
All Linux
low Severity high
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 10:53 EST by Andrei Bujaki
Modified: 2015-01-04 18:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 17:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Bujaki 2007-11-13 10:53:58 EST
Description of problem:Server group ID to use (default: nobody)
./setup: line 505:  5814 Floating point exception./ns-config -f $inffile -l
$logfile -m $installmode $doreconfig
ERROR Exiting . . .
Log file is /tmp/logpg5722



Version-Release number of selected component (if applicable):


How reproducible:
post install setup


Additional info:
scientific linux 4.4 386 with all  updates .
Comment 1 Rich Megginson 2007-11-20 18:18:16 EST
What Fedora DS rpm did you install?
Comment 2 Rich Megginson 2008-09-03 10:48:55 EDT
This looks like a 1.0.x or earlier install/setup.  This is no longer supported.
Comment 3 Rich Megginson 2008-09-03 10:51:15 EDT
Chandra - This bug needs to be Resolved - Wontfix - I can't seem to do that?
Comment 4 Christopher D. Stover 2008-10-22 17:38:30 EDT
Rich -- I've closed this as won't fix for you.

Note You need to log in before you can comment on or make changes to this bug.