Bug 380411 - konqueror doesn't show some characters properly
konqueror doesn't show some characters properly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 11:51 EST by Josef Bacik
Modified: 2008-02-26 08:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 08:44:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Bacik 2007-11-13 11:51:39 EST
Description of problem:
If you view a bugzilla (like this one) in konqueror on fedora 8 You'll notice 
in the flags section where you have

fedora-review

it shows up with

fedora[]review

where [] is a square character.  This shows up fine with firefox on f8.

Version-Release number of selected component (if applicable):
kdebase-3.5.8-5.fc8.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.load a bugzilla (this one will show it) in konqueror
  
Actual results:
the - characters in the flags section are not parsed properly.

Expected results:
the - characters should be shown correctly.
Comment 1 Alexei Podtelezhnikov 2007-11-13 15:11:45 EST
That would be a UTF-32-encoded non-breaking hyphen ‑ .
This is an issue with the character coverage in the font.
An easy fix would be to use – or – instead.
Comment 2 Lukáš Tinkl 2008-02-26 08:44:05 EST
Works for me on F8 (kdebase-3.5.8-32.fc8)

Note You need to log in before you can comment on or make changes to this bug.