Bug 380551 - Authconfig rebase
Authconfig rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: authconfig (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks: 236669 238766 245096 248706 251360
  Show dependency treegraph
 
Reported: 2007-11-13 12:37 EST by Tomas Mraz
Modified: 2008-05-21 10:29 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0375
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2007-11-13 12:37:59 EST
Authconfig should be rebased to new upstream because it is developed by us and
the changes which went in from version shipped in RHEL-5 are mostly bugfixes and
minor enhancements.
Comment 1 RHEL Product and Program Management 2007-11-13 12:44:53 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 errata-xmlrpc 2008-05-21 10:29:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0375.html

Note You need to log in before you can comment on or make changes to this bug.