Bug 380751 - Shadow password encryption
Summary: Shadow password encryption
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: glibc (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 228697
Blocks: 435804
TreeView+ depends on / blocked
 
Reported: 2007-11-13 19:18 UTC by Kevin Krafthefer
Modified: 2008-05-21 16:52 UTC (History)
3 users (show)

Fixed In Version: RHBA-2008-0083
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 16:52:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0083 normal SHIPPED_LIVE glibc bug fix update 2008-05-20 13:20:00 UTC

Comment 2 Ulrich Drepper 2008-01-10 16:24:09 UTC
The glibc part of everything is well tested during the build.  The tests are
performed when glibc is built and they are the ultimate arbiter since I wrote
both the spec and the tests.  So, glibc testing is restricted to
(double-)checking the build logs to make sure Jakub didn't miss a failure report.

Comment 4 Don Domingo 2008-04-02 02:09:29 UTC
Hi,
the RHEL5.2 release notes will be dropped to translation on April 15, 2008, at
which point no further additions or revisions will be entertained.

a mockup of the RHEL5.2 release notes can be viewed at the following link:
http://intranet.corp.redhat.com/ic/intranet/RHEL5u2relnotesmockup.html

please use the aforementioned link to verify if your bugzilla is already in the
release notes (if it needs to be). each item in the release notes contains a
link to its original bug; as such, you can search through the release notes by
bug number.

Cheers,
Don

Comment 6 errata-xmlrpc 2008-05-21 16:52:48 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0083.html



Note You need to log in before you can comment on or make changes to this bug.