Bug 380841 - [RFE] Event History listing not meaningful
[RFE] Event History listing not meaningful
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
low Severity low
: ---
: ---
Assigned To: Mike Orazi
Stephen Herr
:
Depends On:
Blocks: 443075
  Show dependency treegraph
 
Reported: 2007-11-13 15:06 EST by daryl herzmann
Modified: 2008-06-26 16:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: 5.0.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-26 16:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daryl herzmann 2007-11-13 15:06:04 EST
Sorry if this is a dup, I did a search and didn't see any public matches.  On
hosted, the System -> Events summary listing is not meaningful.  All you see is:

Errata Update  Completed Errata Update scheduled by (none) 2007-11-10 01:33:47 CST
Errata Update  Completed Errata Update scheduled by (none) 2007-11-08 13:33:41 CST
Errata Update  Completed Errata Update scheduled by (none) 2007-11-08 09:52:52 CST

and so on.  So my suggestions would be to:

Get rid of the text "(none)", since what does that mean?

Instead of saying "Errata Update scheduled", could the actual errata be listed
or something meaningful like the Errata number shown?

thanks!
Comment 1 daryl herzmann 2008-04-18 14:25:45 EDT
Good day,

Any comments on this RFE?

thanks,
  daryl

Note You need to log in before you can comment on or make changes to this bug.