Bug 380941 - fusion-icon tray program missing from Compiz Fusion packages
fusion-icon tray program missing from Compiz Fusion packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: compiz-fusion (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
http://wiki.compiz-fusion.org/CompizF...
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 15:45 EST by John S. Arntz
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 05:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John S. Arntz 2007-11-13 15:45:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071030 Fedora/2.0.0.8-2.fc8 Firefox/2.0.0.8

Description of problem:
The compiz fusion website shows a tray icon that allows you to select the window manager and the window decorator. It also allows quick access to compiz settings manager and other compiz options. The referenced web page describes the process to start Compiz Fusion Icon. However this program seems to be missing from the official Fedora repositories. Without this program, it is rather difficult to configure Compiz and activate the Emerald window decorator.

Version-Release number of selected component (if applicable):
compiz-fusion - 0.6.0-5

How reproducible:
Always


Steps to Reproduce:
1. Install all relevant compiz and compiz-fusion packages.
2. Attempt to start program by looking for it in both menu under Applications -> System Tools -> Compiz Fusion Icon and entering fusion-icon in the command line as per the web page.
3. Search for file fusion-icon using places -> search for files "fusion-icon" in file system


Actual Results:
No menu option for fusion icon.
"bash: fusion-icon: command not found" when you type it in the command line
search results: no files found

Expected Results:
There should have been a menu item under Applications -> System Tools or the program should have launched from the command line. The program should have started and generated a tray icon and I should have no further problems configuring Compiz-fusion and Emerald.

Additional info:
Comment 1 Adel Gadllah 2007-11-17 05:02:24 EST
Thats not a bug. The compiz-fusion package only contains plugins. All additional
apps are packaged seperatly. 
Nobody has package fusion-icon for fedora yet (even thought the KDE people
wanted to do it), because upstream has not made a release yet.

Note You need to log in before you can comment on or make changes to this bug.