Bug 381091 - EL4U5 contains newer dmraid then EL5U1
EL4U5 contains newer dmraid then EL5U1
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dmraid (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Heinz Mauelshagen
Corey Marthaler
Depends On:
  Show dependency treegraph
Reported: 2007-11-13 16:41 EST by Shad L. Lords
Modified: 2011-09-24 19:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-23 08:23:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shad L. Lords 2007-11-13 16:41:27 EST
Description of problem:

EL4U5 contains dmraid-1.0.0.rc14-5_RHEL4_U5 which is newer then
dmraid-1.0.0.rc13-4.el5 which is contained in EL5U1.

Actual results:

Upgrading from 4.5 to 5.1 leaves the old dmraid installed.  As the requirement
for kpartx has been removed from the 4.x stream this package doesn't get installed.

Expected results:

On upgrade dmraid and kpartx are installed and upgraded to el5 versions.
Comment 1 Heinz Mauelshagen 2009-04-23 08:23:37 EDT
Closing this.
If this is still an issue, please reopen.
Comment 2 Charlie Brady 2011-09-24 19:02:19 EDT
(In reply to comment #1)
> Closing this.
> If this is still an issue, please reopen.

It's still an issue - see bug 531096.

Note You need to log in before you can comment on or make changes to this bug.