Bug 38154 - 2.2.19-7.0.1 kernel broke Matrox G400 DMA initialization
Summary: 2.2.19-7.0.1 kernel broke Matrox G400 DMA initialization
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-28 03:28 UTC by Norm Brake
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 23:48:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Norm Brake 2001-04-28 03:28:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-NEB i586)


After upgrading from 2.2.17 to 2.2.19 my X server wouldn't start due to DMA
init failure.
Hardware is FIC-503A MB, K6-2/500 CPU, Matrox G-400/16Meg AGP video,

Reproducible: Always
Steps to Reproduce:
1.install kernel 2.2.19-7.01
2.reboot
3.
	

Actual Results:  System loops trying to start X and failing.

Expected Results:  X login screen

Adding
  "options mga drm=debug"
to /etc/modules.conf makes the problem go away
but I don't consider it a permanent fix.

Comment 1 Norm Brake 2002-06-19 23:48:33 UTC
You can probably close this one.  RH7.3 doesn't seem to exhibit the problem.


Note You need to log in before you can comment on or make changes to this bug.