Bug 381551 - Add/Remove Software FC8 pirut bug
Add/Remove Software FC8 pirut bug
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 379821 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 23:41 EST by Walter
Modified: 2014-01-21 18:00 EST (History)
5 users (show)

See Also:
Fixed In Version: 3.2.8-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 15:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Crash dump text file (1.36 KB, text/plain)
2007-11-13 23:41 EST, Walter
no flags Details

  None (edit)
Description Walter 2007-11-13 23:41:47 EST
Description of problem:
Ive just updated to FC8 and when i try to launch
Applications -> Add/remove Software i get the Exception attached, it seems to be
a bug but i just cant acces to the Add/remove software tool.

Version-Release number of selected component (if applicable):


How reproducible:
Applications -> Add/remove Software

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Exception Ocurred

Expected results:
Add/Remove software window appear

Additional info:
im using FC8, tuxion x2, videocard nvidia geforce go 6150
Comment 1 Walter 2007-11-13 23:41:47 EST
Created attachment 257701 [details]
Crash dump text file
Comment 2 Seth Vidal 2007-11-14 16:56:31 EST
fixed in upstream. Thank you for the report.
http://devel.linux.duke.edu/gitweb/?p=yum.git;a=commitdiff;h=11a732f2ca51e951b470a3707152b14d5af1b497
Comment 3 Jeremy Katz 2007-11-19 11:18:32 EST
*** Bug 379821 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2007-12-06 12:39:09 EST
yum-3.2.8-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update yum'
Comment 5 Fedora Update System 2007-12-06 15:52:04 EST
yum-3.2.8-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.