Bug 381871 - Update/Installation of gnome-python2-gtkmozembed fails
Update/Installation of gnome-python2-gtkmozembed fails
Status: CLOSED DUPLICATE of bug 379971
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-14 04:12 EST by Roland Wolters
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-14 06:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2007-11-14 04:12:35 EST
Description of problem:
The installation/update of gnome-python2-gtkmozembed fails due to a not 
resolved dependency.

Version-Release number of selected component (if applicable):
gnome-python2-gtkmozembed.i386 0:2.19.1-10.fc8

How reproducible:
Take a Fedora 8 system and try to install gnome-python2-gtkmozembed.

Steps to Reproduce:
1.yum install gnome-python2-gtkmozembed
Actual results:
# yum install gnome-python2-gtkmozembed
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package gnome-python2-gtkmozembed.i386 0:2.19.1-10.fc8 set to be updated
--> Processing Dependency: gecko-libs = for package: 
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = is needed by package 

Additional info:
I have the problem for days now.
Comment 1 Matthew Barnes 2007-11-14 06:59:46 EST

*** This bug has been marked as a duplicate of 379971 ***

Note You need to log in before you can comment on or make changes to this bug.