Bug 38211 - computer freezes when playing multiple sounds
Summary: computer freezes when playing multiple sounds
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-28 15:38 UTC by jmbastia
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 11:55:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jmbastia 2001-04-28 15:38:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)


I just upgraded to RedHat 7.1 a few days ago.  

Twice now, my computer has frozen up solid when I've been listening to an
MP3 under XMMS *and* Netscape has tried to play an MPEG movie with sound. 
Rebooting is the only option.  The sound card goes into a loop, playing
back the last few seconds of sound over and over again.

Netscape is using the Plugger 3.2 plugin, which is configured to use mtvp
to play movies.

I have a SoundBlaster Live! card.  Previously this was never a problem,
especially since the Live is designed to play back multiple streams
simultaneously.

I'm not sure where the problem lies, so I chose the kernel, assuming it to
be the Live drivers for the kernel.  But, it could also lie with mtvp, with
xmms, or with arts (I'm using KDE 2.1.1).

Reproducible: Always
Steps to Reproduce:
1. Play an MP3 with XMMS
2. Configure the Plugger plug-in for Netscape to use mtvp for movies
3. Go to a website with an MPEG movie with audio
	

Actual Results:  Netscape starts to play the movie and the computer
freezes.

Expected Results:  It should have played the movie and the MP3
simultaneously.

% rpm -q kernel arts xmms mtv netscape-communicator plugger
kernel-2.4.2-2
arts-2.1.1-5
xmms-1.2.4-13
mtv-1.1.4-1
netscape-communicator-4.76-11
plugger-3.2-9


Note You need to log in before you can comment on or make changes to this bug.