Bug 38219 - compiling latest xmame with gcc-2.96.69 failed
Summary: compiling latest xmame with gcc-2.96.69 failed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-28 20:10 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-29 18:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-04-28 20:10:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.4.3 i686)


cannot compile xmame with any makefile option with gcc-2.96-69, compiles
with gcc-2.96-54

Reproducible: Always
Steps to Reproduce:
1.install gcc-2.96-69
2.make xmame
3.
	

Actual Results:  gives this message:
/tmp/cc4Krox3.s: Assembler messages:
/tmp/cc4Krox3.s:4856: Error: `%cl' not allowed with `cmpw'
and other15 error messages are same but line number.

Expected Results:  install gcc-2.96-54, coming with redhat 7.0

Comment 1 Jakub Jelinek 2001-04-29 18:41:10 UTC
I believe this should be fixed since gcc-2.96-71, it looks very much
like #24178. Can you check that out? E.g. pick gcc from 7.1
distribution.

Comment 2 Jakub Jelinek 2001-04-29 18:43:43 UTC
Actually checking #24178, I see it is a xmame report, so I think it is
fixed for sure.


Note You need to log in before you can comment on or make changes to this bug.