Bug 38229 - sbpcd.o not probing again. on install.
sbpcd.o not probing again. on install.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
: 38230 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-29 00:27 EDT by Henri Schlereth
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 11:08:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-04-29 00:27:33 EDT
Default behaviour up to RHL7 was to autoprobe the addresses, it now again
sticks
on 0x340. However this time it is only half-broken as it will accept the
base address
(eg 0x230,1). This "feature" was fixed once during the beta cycle.
Comment 1 Brent Fox 2001-04-30 11:05:02 EDT
Sounds like a kernel problem.
Comment 2 Brent Fox 2001-04-30 11:08:11 EDT
*** Bug 38230 has been marked as a duplicate of this bug. ***
Comment 3 Henri Schlereth 2001-09-18 07:58:48 EDT
The new default behaviour appears to be that sbpcd.o requires that the user give
the
base address and type and it will work.

Note You need to log in before you can comment on or make changes to this bug.