Bug 38230 - Various issues with install
Various issues with install
Status: CLOSED DUPLICATE of bug 38229
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-29 00:36 EDT by Henri Schlereth
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 11:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-04-29 00:36:16 EDT
After formatting all the partions on a 4GB WD, it tries to transfer the
images to the
hd and when it generated i/o errors off the sbpcd drive, it claimed that it
didnt have 
enough space on the hard-drive. This was a text install, 32MB machine,4GB
HD.
Be nice if it told the truth on the primary screen.

The cd's were a download from ftp.beta and had been used on 3 machines, one
also
having a sbpcd drive (couldnt install because of memory) but it did copy ok
on that
machine. 

Anyway, after finally deciding to revert to 7.0 it locked up on formatting
/usr.
I ran the wdc diags and zeroed out the harddrive and now it is back to
being a
firewall/ppp server. (cf #38132). I may attempt another upgrade or wait
until I get 
"official " CD's
Comment 1 Brent Fox 2001-04-30 11:08:18 EDT
Sounds like that cd drive might have a problem...if sbpcd works in one machine
but not the other...

*** This bug has been marked as a duplicate of 38229 ***

Note You need to log in before you can comment on or make changes to this bug.