Bug 382571 - After upgrade to RHEL 5.1, rhn_register against Satellite fails
After upgrade to RHEL 5.1, rhn_register against Satellite fails
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.1
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
Beth Nackashi
: Regression, ZStream
Depends On: 372771
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 10:02 EST by RHEL Product and Program Management
Modified: 2009-10-13 21:51 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2007-1067
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 08:51:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2007-11-14 10:02:45 EST
This bug has been copied from bug #372771 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 2 RHEL Product and Program Management 2007-11-14 10:05:29 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being marked as a blocker for this release.  

Please resolve ASAP.
Comment 4 Pradeep Kilambi 2007-11-14 13:00:34 EST
test plan:

1. grab a freshly kickstarted RHEl-5 GA

2. rhn_register against satellite

3. Should not through any exception and register successfully
Comment 7 errata-xmlrpc 2007-11-21 08:51:40 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1067.html

Note You need to log in before you can comment on or make changes to this bug.