Bug 383231 - Unable to build policy due to typo in /usr/share/selinux/devel/include/services/kerberos.if
Unable to build policy due to typo in /usr/share/selinux/devel/include/servic...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.1
All Linux
low Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 14:47 EST by Scott Bambrough
Modified: 2008-01-31 11:18 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 11:18:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Bambrough 2007-11-14 14:47:25 EST
Description of problem:
Unable to build our policy RPM here at Xandros.  This is due to a typo in
/usr/share/selinux/devel/include/services/kerberos.if.

Version-Release number of selected component (if applicable):
selinux-policy-devel-2.4.6-104.el5.noarch.rpm

Difference between rhel5 and rhel5.1:

stephend@stephend-dev:/root$ diff -u  kerberos.if.rhel5 kerberos.if.rhel5u1
--- kerberos.if.rhel5   2007-11-14 13:23:21.000000000 -0500
+++ kerberos.if.rhel5u1 2007-11-14 13:23:47.000000000 -0500
@@ -27,7 +27,7 @@
 ## </summary>
 ## <param name="domain">
 ##     <summary>
-##     Domain allowed access.
+n##    Domain allowed access.
 ##     </summary>
 ## </param>
 #
Comment 1 Daniel Walsh 2007-11-14 15:06:51 EST
You should install the day0 errata to fix this problem

fixed in selinux-policy-devel-2.4.6-106.el5_1.3.noarch.rpm

It is available in 

http://people.redhat.com/dwalsh/SELinux/RHEL5/noarch/
Comment 2 RHEL Product and Program Management 2008-01-30 14:15:31 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Daniel Walsh 2008-01-31 11:18:49 EST
This bug was fixed in U1.

Note You need to log in before you can comment on or make changes to this bug.