Bug 38331 - Option -K is missing in the man page for rpm
Option -K is missing in the man page for rpm
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-29 15:21 EDT by Milan Kerslager
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-29 15:21:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-04-29 15:21:13 EDT
There is no explanation about -K option in the man page. As there is very
few docs about RPM (since Maximum RPM 1.0) this should be mentioned in the
standard man page I guess.
Comment 1 Jeff Johnson 2001-04-29 15:41:39 EDT
From the rpm-4.0.3 man page (rewritten with docbook):

       rpm   {-K|--checksig}   [--nogpg]   [--nopgp]    [--nomd5]
       PACKAGE_FILE ...

Note You need to log in before you can comment on or make changes to this bug.