Bug 38332 - No error message when trying to build without rpm-build package inatalled
No error message when trying to build without rpm-build package inatalled
Status: CLOSED DUPLICATE of bug 26270
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-29 15:25 EDT by Milan Kerslager
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-29 15:25:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-04-29 15:25:05 EDT
There is no explanation why rpm doesn't allow to build packages when
rpm-build package is missing in the system. This is very frustrating
especially for non-experienced users. RPM only show standard help screen
when invoking with --rebuild or something similar.
Comment 1 Jeff Johnson 2001-04-29 15:44:18 EDT

*** This bug has been marked as a duplicate of 26270 ***

Note You need to log in before you can comment on or make changes to this bug.