Bug 383661 - Gnome-python2-mozembed uninstallable
Gnome-python2-mozembed uninstallable
Status: CLOSED DUPLICATE of bug 379971
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 20:33 EST by Philippe Troin
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 21:50:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2007-11-14 20:33:52 EST
# yum install gnome-python2-gtkmozembed-2.19.1-10.fc8.x86_64
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package gnome-python2-gtkmozembed.x86_64 0:2.19.1-10.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.9 for package:
gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.9 is needed by package
gnome-python2-gtkmozembed


Phil.
Comment 1 Matthew Barnes 2007-11-14 21:50:12 EST

*** This bug has been marked as a duplicate of 379971 ***

Note You need to log in before you can comment on or make changes to this bug.