Bug 38371 - please add hp deksjet driver or update gimp-printer to 4.1.15
Summary: please add hp deksjet driver or update gimp-printer to 4.1.15
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
: 58595 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-30 07:51 UTC by Knut J BJuland
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-21 14:43:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Knut J BJuland 2001-04-30 07:51:52 UTC
ghoscript is missing hp offical deskjet printer and gimp-printer is
outdatet please updatet to gimp-printer-4.1.15

Comment 1 Tim Waugh 2002-01-21 08:19:30 UTC
*** Bug 58595 has been marked as a duplicate of this bug. ***

Comment 2 Chris Ricker 2002-01-21 14:37:46 UTC
Okay, didn't notice this bug.

I second the call for updating.  It works much better with Epson photo printers
than anything else....

Comment 3 Tim Waugh 2002-01-22 13:53:24 UTC
Fixed in ghostscript-6.52-1.



Note You need to log in before you can comment on or make changes to this bug.