Bug 384601 - (couturier) update cannot be executed
update cannot be executed
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
Depends On:
  Show dependency treegraph
Reported: 2007-11-15 08:58 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-27 09:55:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
software updater problem (2.41 KB, application/octet-stream)
2007-11-15 08:58 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2007-11-15 08:58:19 EST
Description of problem: exeption occured during package update

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
2.select all package
Actual results:

Expected results:

Additional info:
Comment 1 Need Real Name 2007-11-15 08:58:19 EST
Created attachment 259791 [details]
software updater problem
Comment 2 Panu Matilainen 2007-11-15 09:17:08 EST
That's some sort of communication error with RHN, not an rpm issue.
Comment 3 Justin Sherrill 2007-11-27 09:55:15 EST
I agree with Panu's analysis of your traceback.  If this is a reproducible
problem  and you do not believe it was network related, please feel free to
reopen the bz.

Note You need to log in before you can comment on or make changes to this bug.