Bug 384831 - NM can't connect to WPA/TKIP/PEAP/MSCHAPv2 network
NM can't connect to WPA/TKIP/PEAP/MSCHAPv2 network
Status: CLOSED DUPLICATE of bug 362251
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 10:37 EST by Rui Matos
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 16:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rui Matos 2007-11-15 10:37:14 EST
On Fedora 8 with NetworkManager-0.7.0-0.5.svn3030.fc8 I can't connect to my
university's wireless network. I can connect using wpa_supplicant with the
following configuration:

eapol_version=1
ap_scan=1
fast_reauth=1

network={
        ssid="eduroam"
        key_mgmt=WPA-EAP
        proto=WPA
        pairwise=TKIP
        eap=PEAP
        identity="<my id>"
        password="<my pass>"
        phase2="auth=MSCHAPV2"
}

nm-applet simply doesn't provide me with these options on its dialog.
Comment 1 Dan Williams 2007-11-15 16:37:10 EST

*** This bug has been marked as a duplicate of 362251 ***

Note You need to log in before you can comment on or make changes to this bug.